KTM 690 hastighetsmätare

Förr eller senare får alla glapp, eller att sektioner i LCD-displayen slocknar, i hastighetsmätaren.
Börja med att skruva bort mätaren från hojen, sen kan man ta bort “locket” som på min mätare inte satt fast speciellt hårt. Lätt limmad troligen. Jag fick tips om att använda silikonfett vid återmonteringen, men jag hade inget hemma så jag får väl ta isär det igen nån dag.

Sen  ska varvräknarvisaren bort. Jag använde en hovtång för att få grepp under visaren, men du ska inte nypa ihop hovtången för mycket, för då får du grepp om själva axeln som visaren sitter på. Tryck bara ihop tången tillräckligt för att få grepp under visaren, sen är det bara att dra rakt ut så lossnar den.
Därefter måste mätartavlan loss och den är limmad. Jag lirkade försiktigt med en morakniv under plasten. Att börja vid knapparna var ett tips jag fick.

När mätartavlan är borta kan du lirka loss LCD-displayen och kolla raden med stift på ena långsidan. Ibland är stiften väldigt oxiderade och då är en glasfiberborste ett lämpligt verktyg att ta bort oxiden med. Om pinnarna är i dåligt skick måste varje pinne förtennas med tenn.
Mina stift syntes det dock inget fel på, men ändå glappade och slocknade vissa sektioner i LCD-displayen. Jag fick tips om att använda kontaktfett från Elfa, med artikelnummer 80-790-30. “-Dyrt men bra.” Men eftersom jag skulle ut och köra dan efter smorde jag in pinnarna med helt vanlig kopparpasta som jag hade i garaget.

…. och det funkade, efter åtgärd lyste allt igen. Sen hårdtestade jag instrumentet under en mycket aktiv grusvägskörning och jag såg aldrig tillstymmelse till glappkontakt 🙂

Jag fick ännu ett tips:
“Kolla baksidan av kretskortet också. Samlas fukt i nederkant som ställer till problem för kretsarna.”
Men det tar jag nästa gång ….. 🙂

… eller så köper man ett nytt instrument för 4032 kronor.

Det kan vara ett annat fel om du vrider på tändningen och får se ingenting, dvs. ett heldött instrument. På bilden nedan är tändningen på 🙁

Jag skruvade bort instrumentet och började undersöka.
Efter lite sökande såg jag att 2 av kablarna som går till instrumentet var av. Det kan man fixa med krympslang, lödkolv och lödtenn.

Fixat 🙂

Efter åtgärd tog jag ett kort och det syns att jag måste riva det igen, innan kablarna nöts av ännu en gång.

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *

15 − fyra =